Tagsnipe-it-v5

Snipe-IT v5.0.2 Released

S

If your minimum password setting in Admin > Settings was previously less than 8, you should change this to 8 or greater before upgrading. Failure to update this may cause other settings to fail on saving. This is a bug fix release that should handle some of the issues reported over the past few days. If you’re running into an issue with images not showing up, that’s...

Snipe-IT v5.0.1 Released

S

If your minimum password setting in Admin > Settings was previously less than 8, you should change this to 8 or greater before upgrading. Failure to update this may cause other settings to fail on saving. This is a bug fix release that should handle some of the issues reported over the past few days. While it’s a little gauche to have another release out so soon after the...

Snipe-IT v5 Released

S

IMPORTANT: This release requires PHP 7.1.3 or greater. If your minimum password setting in Admin > Settings was previously less than 8, you should update this to 8 or greater before upgrading. Failure to update this may cause other settings to fail on saving. It’s finally here! The long-awaited v5 of Snipe-IT is finally here. I’m probably missing some of the new...

Snipe-IT v5 Update

S

Just a quickie update on what we’ve gotten done so far in the upcoming v5 (currently on the┬ádevelop branch). Lots of stuff is changed under the hood, as we’ve upgraded the underlying framework to Laravel 5.7, but there are a bunch of bufixes and new features, as well as some UI improvements. One of the bigger changes to the system is the introduction of Flysystem support, which means...

Snipe-IT at Laracon

Open Source in Business Interview